電子契約システムの契約大臣Q&A
簡単・スピーディー!¥0からはじめる電子契約電子契約システム【契約大臣】ヘルプサイト

印鑑画像を作成する方法(Word・Excel・Googleドキュメント・生成AI)

契約大臣では、契約書に印鑑画像を表示させることができます。
お手元に印鑑画像がない場合でも、普段お使いのソフトや生成AIを使って作成できます。
こちらでは、印鑑画像の作り方をご案内します。

※本記事の内容は2026年10月時点の情報です。
ソフトのバージョンやアップデートにより、メニュー名や操作手順が異なる場合があります。

作成前に確認すること

契約大臣に登録できる印鑑画像の条件は以下のとおりです。

・ファイル形式… PNG・JPG・JPEG
・ファイルサイズ… 2MB以下
・画像サイズ… 縦・横ともに100px以上
・登録数… 1ユーザーにつき最大4枚

Word・Excelで作成する場合

WordとExcelでは、基本的な手順は共通です。
以下はパソコンにインストールしたデスクトップ版の操作例です。
バージョンやOSによって、メニュー名や操作が異なる場合があります。

  1. 「挿入」→「図形」から「楕円」を選び、Shiftキーを押しながらドラッグして正円を描きます。
    ※円は大きめに描いてください。100px以上の画像にするため、保存後に幅と高さを確認します。
Wordで印鑑画像作成方法のキャプチャ1。まずは図形を選択。

「挿入」→「図形」から「楕円」を選びます

  1. 円を選択し、「図形の書式」→「図形の塗りつぶし」を「塗りつぶしなし」を選びます。
  2. 「図形の枠線」で色を赤にし、線の太さを調整します。
Wordで印鑑画像作成方法のキャプチャ2。図形の色や線幅を調整。

Shiftキーを押しながら正円を描き、線の色や太さを調整します

  1. 「挿入」→「テキストボックス」から縦書きのテキストボックスを挿入し、名前を入力します。縦書きの選択肢がない場合は、テキストボックスを挿入してから「文字列の方向」を縦書きに変更します。
  2. 「フォーマット」→「フォント」から明朝体や楷書体にし文字の大きさを調整し、文字色を円の枠線と同じ赤にします。テキストボックスの塗りつぶしと枠線は、どちらも「なし」にします。
  3. 文字の位置を調整し、テキストボックスを円の中央に配置します。Wordでは、円とテキストボックスの「文字列の折り返し」を「前面」など、「行内」以外に設定します。
Wordで印鑑画像作成方法のキャプチャ3。円の中心にテキストを配置して、色やサイズを調整。

円の中心にテキストを配置して、色やサイズを調整します。

  1. Ctrlキーを押しながら円とテキストボックスの外枠をクリックして両方を選択し、「図形の書式」→「グループ化」を選びます。Macでは、Commandキーを押しながら選択します。
  2. グループ化した図形を右クリックし、「図として保存」を選んでPNG形式で保存します。
Wordで印鑑画像作成方法のキャプチャ4。作成した画像を「図として保存」で書き出し。

テキストと円をグループ化して、右クリックで「図として保存」からPNG形式で保存します。

「図として保存」が表示されない場合は、図形をWordやPowerPointにコピーして保存する方法もあります。
保存後は画像サイズを確認してください。

Googleドキュメントで作成する場合

以下は、パソコンのブラウザで操作する場合の手順です。

  1. 「挿入」→「描画」→「新規」を選び「図形描画」ウィンドウを開きます。
Googleドキュメントで印鑑画像作成方法のキャプチャ1。まずは挿入→描画→新規を選択。

「挿入」→「描画」から「新規」を選びます

  1. 図形アイコンから「図形」→「楕円」を選び、Shiftキーを押しながらドラッグして正円を描きます。
    ※円は大きめに描いてください。100px以上の画像にするため、保存後に幅と高さを確認します。
Googleドキュメントで印鑑画像作成方法のキャプチャ2。図形描画のウィンドウから図形→楕円を選択。

図形描画のウィンドウから「図形」→「楕円」を選択。

  1. 円を選択し、「塗りつぶしの色」を「透明」、「枠線の色」を赤にし、「枠線の太さ」を調整します。
Googleドキュメントで印鑑画像作成方法のキャプチャ3。図形の色や線幅を調整。

Shiftキーを押しながら正円を描き、線の色や太さを調整します

  1. テキストボックスアイコンを選び、名前を入力します。
    ※縦書きには対応していないため、1文字ごとに改行してください。
  2. フォントを明朝体にし、文字色を枠線と同じ赤にします。テキストボックスに塗りつぶしや枠線がある場合は、透明にします。
  3. 文字の大きさや行間を調整し、テキストボックスを円の中央に配置します。
Googleドキュメントで印鑑画像作成方法のキャプチャ4。円の中心にテキストを配置して、色やサイズを調整。

円の中心にテキストを配置して、色やサイズを調整します。

  1. 描画画面の「操作」→「ダウンロード」→「PNG画像(.png)」を選んで保存します。
Googleドキュメントで印鑑画像作成方法のキャプチャ5。作成した画像を操作→ダウンロードPNG画像に書き出し。

円の中心にテキストを配置しサイズや色を調整後、「操作」→「ダウンロード」からPNG画像で保存します。

保存後は画像サイズを確認してください。
余白が気になる場合は、必要に応じてトリミングします。

生成AIで作成する場合

画像生成に対応した生成AIに、次のようなプロンプトを入力してお試しください。
「〇〇」の部分はご自身の名前や会社名に置き換えてください。

丸印(代表者印・担当者印など)のプロンプト例

朱色の丸い印鑑の印影。円の中に「〇〇」を楷書体で縦書き。
背景は白一色、平面的で影・質感・装飾なし。

角印(社印)のプロンプト例

朱色の四角い角印の印影。楷書体の縦書きで、右の列から「株式会社」「〇〇」「之印」の順に配置。
指定した文字以外は入れず、同じ文字を繰り返さない。
背景は白一色、平面的で影・質感・装飾なし。

※うまくいかない場合、細かく文字の割り振りを指定してお試しください。

生成AIで作成する際の注意点

・文字が崩れたり、誤字になったりすることがあります。文字が正しいことを確認し、正しくない場合は生成し直してください
・背景が透過されない場合が多いですが、白背景のままでも登録できます
・ファイルサイズが2MBを超える場合は、画像を縮小してから登録してください
・実印や銀行印など、実際にお使いの印鑑の画像は生成AIに読み込ませないでください
・生成した画像を使う際は、各サービスの利用規約をご確認ください

作成した印鑑画像を登録する

作成した印鑑画像は、契約大臣に登録して契約書に表示できます。
登録方法はこちらをご覧ください。

参考:印鑑画像を登録・変更する、契約書に印鑑画像を表示させる